19

App loads, but does not create a route

  • Done

Avatar
Joachim Lafton

Not able to use the android app to make a route. When I type in where I go from and to and press the blue button to calculate the route it just loads for some seconds but no route is shown. Only a straight line from A to B. The blue button does not show the navigate icon, but reverts to the plan icon.


A

Activity Newest / Oldest

Avatar

Bo_ABRP

Status changed to: Done

Avatar

Øyvind P.

Had this issue, but seems to be resolved


Avatar

Vince Laurent

I can't get the website to calculate a route from St Louis to Syracuse NY. I have tried a few times this a.m. (6/20@9:45am CST )


Avatar

Sofia Tatidis

Could you provide us with the time for when you experienced this behavior, as well as an address that was involved in the plan? If you are able to provide a unique address (such as street name and number rather than just the name of a city) it will be easier for us to identify the plan!

Even if it's working again we are still able to investigate data from the past when the issue was still prevalent. Thanks in advance!


Avatar

Allen Folkes

Android and IOS apps works after update.


Avatar

Sofia Tatidis

We are still working to pinpoint what is causing this issue!

An update to the app was released earlier this week. Do you still experience this issue after updating to version 4.2.7? The browser version of will be automatically updated.

If you are still having this issue, could you try logging out of your account and see if you are able to successfully create a plan? If you are using a browser, can you make a plan in the incognito window?

/Sofia


Avatar

Charley Cross

I just tried now on Chrome on an iMac running Catalina. Same failure. Then I tried Incognito, as you suggested; it worked. I went back to normal mode, logged out and back in; it worked!


A

ALBEGA

all looks good for me, on IOS app and on Chrome/Win10
Thanks a lot !


Avatar

Art Morales

Still an issue for me too... on IOS latest and on chrome browser on windows


Avatar

Admon Gorgees

Had the same issue on 4.2.7. Tries logging out and in again and now it works! I am on android version


Avatar

Sofia Tatidis

Status changed to: Investigate

Avatar

Allen Folkes

Same issue on Android and IOS apps. Even tried opening a saved route and it spins for a few seconds then back to blue button.


A

ALBEGA

Same problem for me:
on IOS with iphone 12
On a pc with Chrome/win10
Tried to disconnect/reconnect > same issue :(


Avatar

Johan Svidén

Same issue. Not solved by logout + login


Avatar

Charley Cross

Same story here. I've never seen it do this before. I'm using the ABRP website from Chrome on an iMac. I've tried a few different routes. Since it seems to be happening to folks using both phone apps and browsers, it would point to a bug on the server end.


Avatar

Jeremy Lindgren

Laptop, chrome and firefox. Android phone, app. In firefox I tried logged in, logged out, and deleting all cookies/local storage. All those had this same behavior. Thinking...thinking...thinking...nothing.

I don't have the ios app, but seems to be an everything-problem.

I just tried an incognito tab in chrome and it worked.


Avatar

Joachim Lafton

It's the IOS app.


Avatar

Brian Leubitz

Same thing here. Tried several different routes, long route, short route, starting at saved locations, starting at current location. Nothing, blue button spins, no route. Using the iOS app

Update : planned a route on mobile website, now it seems to work again on the ios app too


Avatar

Sofia Tatidis

Merged with: Won’t plan route

Avatar

Cesar Trujillo

I’m trying to plan route. It just spins then gives me the blue button again to plan.

Do I have to uninstall app and re-install?


Avatar

Sofia Tatidis

Hi, on what platform are you experiencing this issue? Are you able to create plans on another platform while logged in to your account?


Avatar

Joachim Lafton

It's on IOS


Avatar

Joachim Lafton

When I type in where I go from and to and press the blue button fort calculate the route. It just working fore some second android no route came. Only a straight line from A to B


Avatar

Samuel_ABRP

Status changed to: User Feedback

Avatar

Samuel_ABRP

Please provide more information.


Avatar

Ron Daugherty

I have also tried on Chrome and iOS and the blue button spins but doesn’t create route. Have logged in and out and nothing seems to work.


Avatar

Languille Vianney et Florie

Same problem described here with version details (android 9 and 4.2.7 abrp)
abrp.upvoty.com/b/report-a-bug/plan-generation-not-responsive/