0

System will not allow me to move sequence for a charging waypoint


A
Alexandre Houcke

I have three stops near each other, one of which is a hotel night. The system plans a charging waypoint, which is fine, except it plans it in the morning of the following day when I'd like to move it to the previous day (I'd be arriving too early to hotel). I've tried moving it three times and when I recalculate the trip, it is back where I do not want it, which throws off the timing for all the subsequent stops.

Can you either tell me what i've done wrong or what you've done wrongy.

thanks,
Alec

A

Activity Newest / Oldest

Avatar

Katya_ABRP

Status changed to: Closed

A

Alexandre Houcke

PS: the recharge stop I'd like to move is the one in Walmart 2138 (West Lebanon, NH) [Electrify America] that should go before the stops in Qechee, Vermont.


A

Alexandre Houcke

This is my only plan at the moment - here is the link
abetterrouteplanner.com/?plan_uuid=eba357fd-ccc1-461d-aafd-bebec02da1c4

thanks for letting me know if I have misunderstood something in the way this should work.


Avatar

Katya_ABRP

Hi Alexandre,

In this plan I cannot see that we're adding any charging stops, all waypoints have already been added manually.

1. Click 'restart' once
2. Move the waypoint
3. Click plan

When done in web version this works and we produce the following plan; abetterrouteplanner.com/?plan_uuid=a0789cc2-0e3a-4da4-8116-aa9069b4399a

Or did you experience this issue on a different platform?

/Katya


Avatar

Katya_ABRP

Status changed to: User Feedback

Avatar

Katya_ABRP

Hi Alexandre,

Does it only concern this specific plan? If so, please provide a link to the plan so that we may have a closer look. You may generate a link by clicking: share > share ABRP link

/Katya