5

No route is calculated


Avatar
Ronny Gloeckner

I now tried it several times, restarted the app but still can not a calculated route. When I enter the destination and the starting point the button in the lower right becomes blue which I think is symbolizing that I can calculate a route. Pressing the button now does something, but I can't see any route as a result of this button press.
I have integrated my car (Tesla M3 LR). I did not see any error, thus can't tell more on what is wrong.


A

Activity Newest / Oldest

Avatar

Luis Angelo Bonito

Previously the SoC Data was not live when connecting to KIA Soul EV. Here the link
abrp.upvoty.com/b/report-a-bug/kia-soul-ev-obd-connection/

Now, it works well but the routing result is not working when the “Automatic setting” is Turn On, but once the Turn Off then it works fine.


Avatar

Samuel_ABRP

Merged with: No Route Results when Automatic Setting is Turn On

Avatar

Samuel_ABRP

Hi, we could identify an issue, where sometimes errors are not shown for specific cases. Please check that all your settings params are correct, for example that battery degredation has a meaningful value (not 80% for example). So please go through all your settings again in detail and check if they make sense. We are working on fixing to show the error so you will be able to report failing routes again.


  • Avatar
Avatar

Stas Blaushild

Enter the starting point, enter destination, press the plan button, it spins, nothing happens. Has not worked in a few months.


Avatar

Samuel_ABRP

Merged with: Does not plan trips

Avatar

Kristian Pietilä

When I try to plan with ABRP it just doesn’t calculate the route or give me the charging stations. It just thinks a while and then goes back to route selection.


Avatar

Samuel_ABRP

Merged with: ABRP refuses to calculate my route

Avatar

Samuel_ABRP

Status changed to: In progress

Avatar

Samuel_ABRP

Hi,

just checked this and the planner returns an error due to wrong degredation. Live data seems to read 83% for degredation. You should be able to enable live data, but only disable battery degredation in vehicle settings. So it seems to be related to wrong OBD readings. Will check the values again.


  • Avatar
Avatar

Luis Angelo Bonito

Perfect! I disable the batter degradation and it works well. Thank you so much for the swift action 🙏🏼


M

Molly Chann

I am having the same issue. I have logged out and back in and have uninstalled and reinstalled the app. This is a major issue that I hope will be addressed soon. The app is completely useless if route planning does not work.


Avatar

Ronny Gloeckner

I use the latest version of the Android App 4.2.8 and also have re-connected with my Tesla.


Avatar

TomTomZoe

Hi Kristian,
if possible, can you share the link of your route please?