4

Live data (beta) not authenticating KIA account


A
Antonio

I joined the beta program for the live data through smartcar but I’m not able to sign in into the KIA account. (Have a kia e-niro 2020)

I get this error when I do:
“Sorry, we experienced an error! Please try
again. If your login continues to fail, please
verify you have an active Kia Connect
account and are entering the correct
username and password
Session ID: 6zEtMIBVXD_iy6G2kjr_N2lqKOHbhOOH”

I verified I can login into the KIA connect app using the same credentials so is something wrong with the SSO.


A

Activity Newest / Oldest

Avatar

Katya_ABRP

Status changed to: In progress

D

DimZen

(dobble post)


D

DimZen

The live data beta is gone from my list, so can't test :/


Avatar

Bo_ABRP

Status changed to: Done

Avatar

Bo_ABRP

This issue has been resolved by SmartCar now - please try again!


Avatar

Sofia Tatidis

Hi,

Thank you for reporting this issue! We are currently investigating what might be causing this issue. We will get back to you when we have any updates. Thank you for your patience.

//Sofia


Avatar

Sofia Tatidis

Status changed to: Investigate

J

Javi Pardo

When trying to activate smartcar in my abrp account, it takes me to the smartcar website, I enter my Kia Connect credentials and it gives an error, it has been verified several times that Kia Connect works correctly with the credentials in MyKia and the Kia Connect APP, but it is impossible in ABRP, and from what I see I'm not the only one, is there any way to make it work?


Avatar

Sofia Tatidis

Merged with: Smartcar error with Kia Connect

J

Javi Pardo

2022-08-02 No support or response from ABRP, I hoped they would at least indicate if it is a smartcar fault with Kia or if something needs to be done
I find this somewhat disappointing, no one is looking at the bugs?


Avatar

DimZen

I got the same error, also got a Kia e-Niro 2020.
Login works in Kia's app.