2

IOS 16.1 CarPlay issues on ID.3


M
Marcin K

Hi
Since updating to iOS 16.1 it became impossible to use ABRP Premium in CarPlay.
I have iPhone 14 pro and VW id.3 with sw 2.4 and connect using cable.
ABRP in CarPlay freezes, navigation doesn’t start, search also usually shows no result
Even if I plan the route on the phone and after that connect to CarPlay it doesn’t help
Please advise how can I solve this

A

Activity Newest / Oldest

C

C S

Used ABRP last night on my drive home and still experienced Freezing. The longer ABRP is open the more sluggish Carplay gets until finally crashing. I am useing Version 4.3.0 (1930). I will look into becoming a tester, I really like ABRP and would love to be able to make it better.


Avatar

Katya_ABRP

Status changed to: User Feedback

Avatar

Katya_ABRP

Hi Marcin & C S,

We're confident we've been able to resolve these issues in the upcoming version of the ABRP iOS app. However should you like we'd be happy to invite you as testers on Testflight to verify this.

If you're interested in beta testing please send an email to support where you include the email of your Apple ID and we'll send you the invite. You can do this through the app by selecting an option at the bottom of the settings menu under 'Support & feedback'.

You'll also have to download the Testflight app from the App store; apps.apple.com/us/app/testflight/id899247664

/Katya


M

Marcin K

Email sent


Avatar

Katya_ABRP

Status changed to: Investigate

C

C S

I also am having issues with iOS 16.1 in my Ioniq 5. The sluggish lag issue is back. The longer it is open the more sluggish Carplay gets to the point that it is unusable. When ABRP is closed Carplay goes back to normal. ABRP Version 4.2.12(1157)