1

Huge Delay on CarPlay Again and Again !!!


G
Guillaume Baert

Once again nothing has changed for that huge Delay on my CarPlay System…
It’s my third “Bug report” and once again nothing has changed!

So for the third time :
I experience a huge delay only on my CarPlay System which slowing all my CarPlay interface till Hard close of the App…

De delay is about 5 to 50 seconds so you can easily imagine that the function is unusable…

My car is a MG5 2022 a the problem seems to come from my car because I tried my wife’s Nissan Micra ( petrol ) and ABRP worked great on her CarPlay system.

What I absolutely don’t understand is that I don’t have this issue on GoogleMaps, ApplePlan and/or Waze ABRP is the only app touched by this issue…
And when you have an EV ABRP is a “Must have” and not an option to travel !

So please ALL ABRP teams solve my problem! 🙏🙏🙏

A

Activity Newest / Oldest

Avatar

Katya_ABRP

Status changed to: Investigate

Avatar

Bo_ABRP

Looking at your screenshots, the iPhone screen shown is the same phone connected to CarPlay? I.e. does the phone show the right position and the CarPlay screen lags? Or does everything lag when CarPlay is connected?


  • G
G

Guillaume Baert

The phone shows the right informations and has the right position.
The phone has no lags and can be use has usual. the problem is only with Apple CarPlay and makes everything very laggy on my car screen… even CarPlay itself not only the APRB App


Avatar

Bo_ABRP

Are you using wireless CarPlay? Any difference if you use USB?


G

Guillaume Baert

My car is not equipped with wireless CarPlay.
In order to have the best signal quality I’m using genuine Apple wire


G

Guillaume Baert

The strangest thing is when I’m doing a screenshot, the shot of my CarPlay screen is correct and has no delay whereas I can clearly see the delay on my physical screen

And Once again it happens only with ABRP


Avatar

Bo_ABRP

Thank you very much, we will our very best to solve the issue! Also thank you for the bug reports, it really helps.


G

Guillaume Baert

On this afternoon I did some test ans I make some illustrations to show you the problem and How it makes the app unusable…

I also did some bug reports at :
-16:01
-16:03
-16:15
-16:18

I really Hope that it will help you to solve the problem


Avatar

Markus Hillebrand

Hello, I got the same issues, we tried the following phones with the actual iOS16:

iPhone XR, iPhone 13 Pro Plus, iPhone 14 Pro, iPhone 14 Pro Plus, iPhone XR

Everywhere there was this delay in carplay - wether there was a OBD BT LE connected or not.

If you need additional data for analysis, please contact me via mail.